Retour à l'accueil
Accueil Aide Rechercher Calendrier Identifiez-vous Inscrivez-vous
Bienvenue, Invité. Veuillez vous connecter ou vous inscrire.
Avez-vous perdu votre courriel d'activation?
15 Novembre 2019 à 19:50

Connexion avec identifiant, mot de passe et durée de la session
Règlement | Grades du forum | L'équipe de modération | Album photo | Chat
Rechercher:     avancée
Forums Zelda Solarus  |  Zelda  |  Zelda : Mystery of Solarus DX  |  Bugs traités 0 Membres et 6 Invités dans cette section.
Sous-section
Pages: [1] 2 3 ... 7
Titre Démarré par Réponses Vues Dernier message
[Résolu] Bug de compilation (revision #335)
Noxneo 1 856 Dernier message 17 Avril 2008 à 19:23
par Christopho
[Résolu] [R902] Problème Mapping
yoshi04 1 1 405 Dernier message 02 Juillet 2009 à 19:32
par Christopho
[Résolu] [R902] Capteur interrupteur ?
yoshi04 1 1 934 Dernier message 02 Juillet 2009 à 19:44
par Christopho
[Résolu] [R902] Problème interaction / orientation Link
yoshi04 1 982 Dernier message 10 Juillet 2009 à 11:01
par Christopho
[Résolu] [R931] Grotte de l'épée
yoshi04 2 1 417 Dernier message 26 Juillet 2009 à 18:37
par Newlink
[Résolu] [R1066] Plantage sur la dernière version
Newlink 9 1 385 Dernier message 05 Octobre 2009 à 14:21
par Christopho
[Résolu][r1093] Plantage sur la selection de "Les Rêves de Solarus"
Sam101 1 717 Dernier message 22 Octobre 2009 à 07:57
par Christopho
[Résolu] [alpha1] erreur de compilation avec option -O2
BenObiWan 4 954 Dernier message 23 Octobre 2009 à 23:26
par BenObiWan
[Résolu] [r1094] Taille du nom du héros
Sam101 4 900 Dernier message 01 Novembre 2009 à 11:20
par Christopho
[Résolu] [Alpha1] Introduction + mode lissé
yoshi04 27 4 067 Dernier message 06 Novembre 2009 à 17:43
par Christopho
[Résolu] [alpha1] Linux : Impossible de Packager ZSDX
Sam101 7 1 448 Dernier message 07 Novembre 2009 à 11:49
par Christopho
[Résolu] [alpha1] Ubuntu 64 bits erreur de compilation
BenObiWan 5 1 238 Dernier message 08 Novembre 2009 à 09:59
par BenObiWan
[Résolu] [r1101] Lien HTTP mort.
Sam101 1 609 Dernier message 11 Novembre 2009 à 10:32
par Christopho
[Résolu] [rc1] compile ok, mais ne trouve pas les données
BenObiWan 4 916 Dernier message 22 Novembre 2009 à 17:40
par BenObiWan
[Résolu] [Rc1] On ne quitte pas en mode full screen ?
yoshi04 5 1 313 Dernier message 12 Décembre 2009 à 23:02
par Christopho
[Résolu] [1.0] possibilité d'aller dans le décor
Joaon 3 1 407 Dernier message 19 Décembre 2009 à 15:01
par Christopho
[Résolu] [1.0] tile des herbes coupé manquant ! :p
Maxs 5 3 000 Dernier message 19 Décembre 2009 à 15:09
par Christopho
[Résolu] [r1157] Un n'importe quoi au démarrage du jeu.
Sam101 5 972 Dernier message 19 Décembre 2009 à 19:25
par Christopho
[Résolu] [rc1] prérequis pour la compilation dans le readme
BenObiWan 1 603 Dernier message 19 Décembre 2009 à 19:46
par Christopho
[Pas un bug, une feature] [1.0] Ho Hisse ! (donjon 1)
Linkexelo 8 2 275 Dernier message 20 Décembre 2009 à 14:37
par iArcadia
[Résolu] [1.0] Les erreurs présentes dans les textes
iArcadia 10 3 142 Dernier message 20 Décembre 2009 à 17:04
par Christopho
[Résolu] [1.0] Plantage possible lorsque Link est touché en soulevant un pot
crystalgab_3 17 5 722 Dernier message 20 Décembre 2009 à 18:15
par pouale-link
[Résolu] [1.0] Pâtisserie : répetition inutile de la demande
Joaon 5 1 915 Dernier message 21 Décembre 2009 à 18:21
par Christopho
[Pas un bug] [1.0] portée de l'attaque tournoyante un peu grande
BenObiWan 3 1 674 Dernier message 21 Décembre 2009 à 18:22
par Christopho
[Résolu] [1.0] animation de fondu de l'écran titre qui s'affiche en double
BenObiWan 5 2 156 Dernier message 21 Décembre 2009 à 18:32
par Christopho
[Ne sera pas corrigé] [1.0] Je vole !
Linkexelo 0 1 078 Dernier message 21 Décembre 2009 à 18:53
par Linkexelo
[Résolu] [1.0] Problème en lançant des objets sur un escalier et avec les "falaise"
Ghinzu 11 3 484 Dernier message 21 Décembre 2009 à 20:13
par Christopho
[Résolu] [1.0] Suggestions
Morwenn 5 2 363 Dernier message 22 Décembre 2009 à 17:06
par binbin
[Résolu] Possible de franchir les trous ?
Christopho 13 2 272 Dernier message 28 Décembre 2009 à 18:00
par Geomaster
[Résolu] [1.0] Arrêt du jeu durant le donjon 1
bamaru 1 1 291 Dernier message 31 Décembre 2009 à 13:31
par Christopho
[resolu] [1.0] Problème de gestion du son
gorgorbay 2 1 236 Dernier message 06 Janvier 2010 à 16:36
par gorgorbay
[Résolu] [1094] Lua vs Lua5.1
Sam101 7 1 146 Dernier message 07 Janvier 2010 à 16:01
par Christopho
[Résolu] [r1223] script de lancement pas bon
BenObiWan 2 681 Dernier message 27 Janvier 2010 à 20:51
par BenObiWan
[Pas un bug] [r1225] compilation avec -Wextra ne marche pas
BenObiWan 2 632 Dernier message 28 Janvier 2010 à 08:31
par BenObiWan
[Résolu] [r1224] segfault !
BenObiWan 5 1 035 Dernier message 28 Janvier 2010 à 08:35
par Christopho
[Résolu] [r1225] compilation en pedantic ne marche pas
BenObiWan 2 739 Dernier message 30 Janvier 2010 à 18:29
par BenObiWan
[Résolu] Option au démarrage
AjeAurel 5 2 905 Dernier message 07 Février 2010 à 15:10
par Shadax
[Résolu] [r1341] Problème de profondeur des vases
Morwenn 1 558 Dernier message 28 Juillet 2010 à 11:56
par Christopho
[Résolu] [r1341] Configuration des touches
Morwenn 1 559 Dernier message 28 Juillet 2010 à 12:12
par Christopho
[Ignoré] [r1341] Saut inutile
Morwenn 4 739 Dernier message 28 Juillet 2010 à 13:23
par binbin
[Résolu] [r1341] Donjon 1 : bloqué dans le décor
yoshi04 3 686 Dernier message 28 Juillet 2010 à 14:07
par Christopho
[Résolu] [r1341] Erreur fatale à la sortie d'une grotte --> Visual C++
Morwenn 4 651 Dernier message 28 Juillet 2010 à 18:44
par binbin
[Résolu] [r1341] Level Design ?
Morwenn 2 556 Dernier message 28 Juillet 2010 à 22:23
par Christopho
[Résolu] [1.0]Argent Infini-Herbe Lourde
M2K 5 1 929 Dernier message 29 Juillet 2010 à 06:39
par Christopho
[Résolu] [r1431] Problème de collision
Morwenn 1 557 Dernier message 29 Juillet 2010 à 06:55
par Christopho
[Résolu] [r1341] Fin donjon 1 ?
yoshi04 2 597 Dernier message 29 Juillet 2010 à 07:45
par Christopho
[Résolu] [1.0] rubis rouge infini
BenObiWan 1 667 Dernier message 29 Juillet 2010 à 08:34
par Christopho
[Résolu] [r1341] Sauvegarder avec zéro coeur restant
Christopho 1 545 Dernier message 29 Juillet 2010 à 12:28
par Morwenn
[Résolu] [1.0] ne compile pas sous ubuntu hardy (8.04) LTS en 64 bits
BenObiWan 6 1 089 Dernier message 29 Juillet 2010 à 12:32
par BenObiWan
[Résolu] Jeu bandit manchot
Linkdu83 1 549 Dernier message 30 Juillet 2010 à 09:40
par Christopho
Pages: [1] 2 3 ... 7
Forums Zelda Solarus  |  Zelda  |  Zelda : Mystery of Solarus DX  |  Bugs traités

sujet dans lequel vous êtes intervenu
sujet normal
sujet populaire (plus de 50 interventions)
sujet très populaire (plus de 100 interventions)
sujet bloqué
sujet épinglé
Sondage
:  
Propulsé par MySQL Propulsé par PHP Powered by SMF 2.0.15 | SMF © 2006, Simple Machines LLC XHTML 1.0 Transitionnel valide ! CSS valide !
Zelda Solarus 2009Skin par Eidarloy
Solarus-Games