Retour à l'accueil
Accueil Aide Rechercher Calendrier Identifiez-vous Inscrivez-vous
Bienvenue, Invité. Veuillez vous connecter ou vous inscrire.
Avez-vous perdu votre courriel d'activation?
25 Juin 2019 à 05:03

Connexion avec identifiant, mot de passe et durée de la session
Règlement | Grades du forum | L'équipe de modération | Album photo | Chat
Rechercher:     avancée
Forums Zelda Solarus  |  Jeux amateurs  |  Aide & support  |  Topic: besoin d'aide pour zelda classic 0 Membres et 1 Invité sur ce sujet.
Pages: [1] Imprimer
Auteur Sujet: besoin d'aide pour zelda classic  (Lu 2217 fois)
saturne88
Bourgeon Mojo
*
Offline Offline

Messages: 2


Courriel
« le: 28 Août 2016 à 23:19 »

Bonjour,

Mon ancien PC a rendu l'âme au bout de 15 ans de bon et loyaux service, j'ai donc du en acheter un nouveau. Le problème c'est que ce nouveau pc tourne sous win 10 alors que mon ancien tournais sous xp pro. Sur mon ancien pc, j'avais zelda classic qui marchais super bien alors, j'ai voulu le réinstaller sur le nouveau sauf que impossible de le faire tourner sous win 10. J'ai même essayé en passant par l'utilitaire dosbox mais sa change rien, sa marche pas. Avez vous une astuce ou une combine pour jouer sous win 10

Merci d'avance
Journalisée
lelinuxien
Modérateur global
Héros
*
Offline Offline

Messages: 8 272



WWW Courriel
« Répondre #1 le: 29 Août 2016 à 02:57 »

Bonjour et bienvenue sur le forum.

Quelle version de ZeldaClassic utilisais-tu sur ton ancien PC? Les versions trop anciennes de ZC sont incompatibles avec Windows Vista et ultérieurs. La version 2.50.1 (datant de 2014) est plus ou moins fonctionnelle sous Windows 10 (problèmes d'écran clignotant en mode plein écran). Sinon, tu peux tenter la version de développement 2.50.2 téléchargeable ici: http://www.purezc.net/forums/index.php?showtopic=68548&st=0

Dans tous les cas, si tu migres vers une version plus récente de ZC, cela aura un impact sur la compatibilité des fichiers quêtes .qst, si tu es également utilisateur de Zquest.
Journalisée
saturne88
Bourgeon Mojo
*
Offline Offline

Messages: 2


Courriel
« Répondre #2 le: 31 Août 2016 à 22:43 »

Bonjour,

Ma version de zelda était zc 184, elle marchait nickel sous xp mais plus sous win 10. J'ai même essayé d'installer la vers 2.10 mais, idem sa marche pas. Ce que je ne comprend pas c'est pourquoi je ne parvient pas à la faire tourner sur dosbox, j'ai des jex encore plus vieux j'ai des jeux qui date de 1991 et qui tourne via dosbox
Journalisée
Wouf
Hylien
*
Offline Offline

Messages: 1 116


C'est la faim !


Courriel
« Répondre #3 le: 01 Septembre 2016 à 05:04 »

Si tu n'en sors vraiment pas, il reste l'option d'installer une machine virtuelle (ex: Virtual Box) avec Windows XP ;)
Journalisée

Marre des pavés ? Marchez dans la boue!
ハハ、あなたは私の罠に落ちた!
Pages: [1] Imprimer 
Forums Zelda Solarus  |  Jeux amateurs  |  Aide & support  |  Topic: besoin d'aide pour zelda classic
Aller à:  

Propulsé par MySQL Propulsé par PHP Powered by SMF 2.0.15 | SMF © 2006, Simple Machines LLC XHTML 1.0 Transitionnel valide ! CSS valide !
Zelda Solarus 2009Skin par Eidarloy
Solarus-Games