Retour à l'accueil
Accueil Aide Rechercher Calendrier Identifiez-vous Inscrivez-vous
Bienvenue, Invité. Veuillez vous connecter ou vous inscrire.
Avez-vous perdu votre courriel d'activation?
22 Novembre 2017 à 15:29

Connexion avec identifiant, mot de passe et durée de la session
Règlement | Grades du forum | L'équipe de modération | Album photo | Chat
Rechercher:     avancée
Forums Zelda Solarus  |  Jeux amateurs  |  Aide & support  |  Sujet: Ubuntu - dépendance libstdc++6 >= 4.9 0 Membres et 1 Invité sur ce sujet.
Pages: [1] Imprimer
Auteur Sujet: Ubuntu - dépendance libstdc++6 >= 4.9  (Lu 2474 fois)
Peregrinis
Bourgeon Mojo
*
Hors ligne Hors ligne

Messages: 1


« le: 22 Janvier 2017 à 10:09 »

Bonjour à tous,
Merci pour votre boulot, j'ai eu l'occasion de passer du temps à jouer à Zelda Solarus DX (sur une ancienne version d'Ubuntu). Ceci avec grand plaisir.
Aujourd'hui, j'aurais voulu installer la XD, mais cela m'est malheureusement impossible.
Explications : Syt exploit : Elementary Freya basée sur Ubuntu Trusty, 32Bits
L'installation est impossible du fait d'une dépendance non satisfaite à savoir le paquet  libstdc++6 qui doit être supérieure ou égale à la version 4.9. Or, je ne peux avoir accès qu'à la version 4.8.4.2

Pouvez-vous m'aider?
Un merci d'avance
Journalisée
BenObiWan
Ancien
Sheikah
*
Hors ligne Hors ligne

Messages: 3 371



« Répondre #1 le: 22 Janvier 2017 à 23:38 »

As tu essayé de télécharger les sources et de suivre les instructions de compilation?
https://github.com/solarus-games/solarus/blob/dev/compilation.txt
Journalisée

Citation
Ash Nazg Durbatulùk, Ash Nazg Gimbatul,
Ash Nazg Thrakatulùk agh bruzum-ishi krimpatul.
The fellowship of the Ring - J.R.R. Tolkien
Christopho
Administrateur
Héros
*
En ligne En ligne

Messages: 6 142


Mymy, je t'aime :)


WWW
« Répondre #2 le: 23 Janvier 2017 à 08:55 »

DX et XD marchent avec la même version du moteur Solarus, donc il n'y a pas de raison qu'ils aient des différences de dépendances. D'où viennent les paquets que tu utilises ?
Journalisée

Solarus Games : créez votre jeu avec Solarus
Chaîne YouTube : tutos Solarus, live-streaming de jeux, live-coding réguliers
Compte Twitter : pour être au courant des streamings
Pages: [1] Imprimer 
Forums Zelda Solarus  |  Jeux amateurs  |  Aide & support  |  Sujet: Ubuntu - dépendance libstdc++6 >= 4.9
Aller à:  

Propulsé par MySQL Propulsé par PHP Powered by SMF 1.1.20 | SMF © 2006, Simple Machines XHTML 1.0 Transitionnel valide ! CSS valide !
Zelda Solarus 2009Skin par Eidarloy
www.zelda-solarus.com