Retour à l'accueil
Accueil Aide Rechercher Calendrier Identifiez-vous Inscrivez-vous
Bienvenue, Invité. Veuillez vous connecter ou vous inscrire.
Avez-vous perdu votre courriel d'activation?
08 Décembre 2019 à 08:29

Connexion avec identifiant, mot de passe et durée de la session
Règlement | Grades du forum | L'équipe de modération | Album photo | Chat
Rechercher:     avancée
Forums Zelda Solarus  |  Zelda  |  Zelda : Mercuris' Chest  |  Bugs  |  Topic: Re post des bugs que j'ai eus 0 Membres et 1 Invité sur ce sujet.
Pages: [1] Imprimer
Auteur Sujet: Re post des bugs que j'ai eus  (Lu 4302 fois)
Shadax
Kokiri
*
Offline Offline

Messages: 64


Courriel
« le: 07 Mai 2005 à 08:31 »

Dans la salle où il ya 4 statues et où l'on doit en pousser une sur l'interrupteur, une fois l'action faite, il y aura 5 statues dans la salle (celle que l'on a déplacée sera réapparue à son emplacement de départ et une autre statue indéplaçable cette fois sera sur l'interrupteur.



- par moments lorsque je me déplace avec l'attaque cyclone chargée, l'animation se bloque avec l'épée tirée et je dois attendre d'être touché par un ennemi pour pouvoir me déplacer à nouveau.



- si on est sur un escalier, les coups d'épée ne touchent pas les ennemis en haut de l'escalier

- le bug du coffre qu'on peut ouvrir plusieurs fois au sous-sol

- les ennemis qui ne passent pas sous les ponts en diagonale (pour les autres ponts je sais pas)

- il m'est arrivé (lol) dans la salle où il faut enlever les blocs de la voie, lorsque j'ai voulu pousser un bloc, le bloc s'est déplacé dans l'autre sens (comme si je l'avais tiré)
Journalisée
Pages: [1] Imprimer 
Forums Zelda Solarus  |  Zelda  |  Zelda : Mercuris' Chest  |  Bugs  |  Topic: Re post des bugs que j'ai eus
Aller à:  

Propulsé par MySQL Propulsé par PHP Powered by SMF 2.0.15 | SMF © 2006, Simple Machines LLC XHTML 1.0 Transitionnel valide ! CSS valide !
Zelda Solarus 2009Skin par Eidarloy
Solarus-Games